new php deps

Paweł Gołaszewski blues at
Thu Dec 21 12:38:47 CET 2006

There is something wrong with php-5.2.0 deps:

Package:        apache1-mod_php-4:5.2.0-3
Requires:       /bin/sh, apache1(EAPI) >= 1.3.33-2, apache1-mod_mime, config(apache1-mod_php) = 4:5.2.0-3, curl-libs, elfutils-libelf, freetype, gd, glibc,,,,,,,,,,, libidn,, libjpeg,, libltdl,,,,,,,,, libpng,,,,,,,
    libwrap-libs,, libxml2,,, mysql-libs, ncurses, net-snmp-libs, openssl, pcre, php-common, php-common = 4:5.2.0-3,
    rpm-lib, sed >= 4.0, t1lib, unixODBC, zlib

The problem is with gd (which fetches some more libs), curl, 
net-snmp-libs, unixODBC, pcre, rpm-lib, t1lib... Similar deps are with 

These are extra libs, that were not required before and I think that these 
shouldn't be required. At least some of them (rpm-lib? What for??).

pozdr.  Paweł Gołaszewski          jid:blues<at>jabber<dot>gda<dot>pl
If you think of MS-DOS as mono, and Windows as stereo, then Linux is Dolby
Pro-Logic Surround Sound with Bass Boost and all the music is free.

More information about the pld-devel-en mailing list