BR-s and R-s policy
dhubleizh at o2.pl
Thu Sep 20 08:33:09 CEST 2007
Patrys asked me to up evolution spec to 1.12 (corresponding with GNOME
2.20) and I've spotted, that during the GNOME packages update all the
BR-s and R-s of gnome packages were upped to 2.20 line.
The question is -- Is this necessary? I mean I've looked into
evolution's configure.in and it seems it doesn't need half the newest
packages that are listed in BR-s and R-s in evolution.spec (like it
needs GConf2 >= 2.0.0, not newest, shiniest 2.19).
So is this some kind of policy, to require newest packages possible at
the time of upping spec?
Cz at rny
More information about the pld-devel-en