rpm -Va BAD, key ID

Jeffrey Johnson n3npq at me.com
Wed Feb 11 15:06:21 CET 2015

On Feb 11, 2015, at 8:59 AM, Elan Ruusamäe wrote:

> On 11.02.2015 15:45, Jeffrey Johnson wrote:
>> On Feb 11, 2015, at 5:10 AM, Elan Ruusamäe wrote:
>>> On 11.02.2015 00:40, Jeffrey Johnson wrote:
>>>> I can’t fix what I cannot reproduce.
>>> as i see it, you do not want to reproduce it. i gave you links to vm's, did you even download them?
>> And you gave me this
>>> ps: the vagrant base boxes i've conducted the above tests are available from
>>> ftp://ftp.pld-linux.org/people/glen/vm/th/
>>> pld64-20141009.box - rpm-5.4.14-5.x86_64
>>> pld64-20141205.box - rpm-5.4.15-6.x86_64
>> with no further instructions.
>> I am not able to run your vm's here,  nor can I meaningfully
>> diagnose a problem that I cannot map back to sources
>> in my development environment.
> https://www.google.ee/search?q=vagrant
> if for some reason vagrant or virtualbox is out of question,
> you can covert to qemu format these. more info:
> https://www.pld-linux.org/people/glen/vm-info

I know what both vagrant and qemu are.

I run VMFusion on Mac OS X in my development environment.

Meanwhile -- as a developer -- I need to to be able to build from source
and diagnose/repair the problem. I cannot do that from a pile of vm bits in
either vagrant nor qemu format.

I do not doubt what you are seeing. I have suggested a workaround (removing
the header signature check) in order to start identifying where the problem lies.

Have you tried removing the header signature check?

Does the problem go away or not?

73 de Jeff
> -- 
> glen
> _______________________________________________
> pld-devel-en mailing list
> pld-devel-en at lists.pld-linux.org
> http://lists.pld-linux.org/mailman/listinfo/pld-devel-en

More information about the pld-devel-en mailing list